Global Data Status Page

This page contains information about closures and delays for all countries, except the US. For US updates, visit data.checkrstatus.com

[Closure] Djibouti
Incident Report for Checkr Global Data Status
Update
We are continuing to monitor for any further issues.
Posted May 17, 2023 - 20:07 UTC
Monitoring
5/17/2023: Services in Djibouti are unavailable for criminal searches, and there is no current ETA for when they will resume. In order to complete searches, Checkr is able to conduct an Adverse Media search in lieu of the Standard Criminal Search. We will continue to monitor this and notify you if criminal services resume.
Posted May 17, 2023 - 20:07 UTC