Global Data Status Page

This page contains information about closures and delays for all countries, except the US. For US updates, visit data.checkrstatus.com

[Delay] - Sudan

Incident Report for Checkr Global Data Status

Update

Due to ongoing political conflict, searches in the Sudan are not processing. We are monitoring the situation.
Posted May 19, 2025 - 18:08 UTC

Update

Due to ongoing political conflict, searches in the Sudan are not processing. We are monitoring the situation.
Posted May 13, 2025 - 21:14 UTC

Update

Due to ongoing political conflict, searches in the Sudan are not processing. We are monitoring the situation.
Posted May 06, 2025 - 21:29 UTC

Update

Due to ongoing political conflict, searches in the Sudan are not processing. We are monitoring the situation.
Posted Apr 28, 2025 - 20:22 UTC

Update

Due to ongoing political conflict, searches in the Sudan are not processing. We are monitoring the situation.
Posted Apr 22, 2025 - 17:39 UTC

Update

Due to ongoing political conflict, searches in the Sudan are not processing. We are monitoring the situation.
Posted Apr 18, 2025 - 16:39 UTC

Update

Due to ongoing political conflict, searches in the Sudan are not processing. We are monitoring the situation.
Posted Apr 14, 2025 - 18:08 UTC

Update

Due to ongoing political conflict, searches in the Sudan are not processing. We are monitoring the situation.
Posted Apr 11, 2025 - 16:40 UTC

Monitoring

Due to ongoing political conflict, searches in the Sudan are not processing. We are monitoring the situation.
Posted Feb 20, 2025 - 19:17 UTC